<!DOCTYPE HTML>
<html lang="en-gb" dir="ltr">

<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<base href="http://www.trackandfieldnews.com/index.php/tafn-presults" />
	<meta name="keywords" content="Track and Field News, track, field, track news, track records, field events, track &amp; field, running news,
running, throwing, jumping, vaulting, NCAA track, NCAA running, NCAA news, high school track, high school field, high school running, high school news,
 college track, college sports, college running, college throwing, athletics, college track news, track photos, high school track news, high school runner,
track rankings, track message board, track calendar, track results, college results, high school results, track and field books, Olympics, track tour, Olympic tour, Olympic vacation" />
	<meta name="description" content="Track and Field News - The Bible Of The Sport Since 1948" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>T&amp;FN - Past Results</title>
	<link href="/templates/yoo_nano2/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/cache/widgetkit/widgetkit-b4b571e2.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/cache/widgetkit/widgetkit-6fa208fc.js" type="text/javascript"></script>
	<script src="/templates/yoo_nano2/warp/libraries/jquery/jquery.js" type="text/javascript"></script>
	<script type="text/javascript">
/*===  EASY GOOGLE ANALYTICS : START TRACKING CODE  ===*/

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-1203564-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();

/*===  EASY GOOGLE ANALYTICS : END TRACKING CODE  ===*/

	</script>

<link rel="apple-touch-icon-precomposed" href="/templates/yoo_nano2/apple_touch_icon.png" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/base.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/layout.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/menus.css" />
<style>.wrapper { max-width: 1000px; }
#sidebar-b { width: 32%; }
#maininner { width: 68%; }
#menu .dropdown { width: 250px; }
#menu .columns2 { width: 500px; }
#menu .columns3 { width: 750px; }
#menu .columns4 { width: 1000px; }</style>
<link rel="stylesheet" href="/templates/yoo_nano2/css/modules.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/tools.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/system.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/extensions.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/color2/red.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/font1/trebuchet.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/font2/trebuchet.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/font3/trebuchet.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/custom.css?v=4" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/style.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/responsive.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/print.css" />
<script src="/templates/yoo_nano2/warp/js/warp.js"></script>
<script src="/templates/yoo_nano2/warp/js/responsive.js"></script>
<script src="/templates/yoo_nano2/warp/js/accordionmenu.js"></script>
<script src="/templates/yoo_nano2/warp/js/dropdownmenu.js"></script>
<script src="/templates/yoo_nano2/js/template.js"></script>
<script src="/templates/yoo_nano2/js/openx.js"></script>
<script src="/templates/yoo_nano2/js/comscore.js"></script>
</head>

<body id="page" class="page sidebar-b-right sidebars-1  isblog " data-config='{"twitter":0,"plusone":0,"facebook":0}'>

		
	<div class="wrapper clearfix">

		<header id="header">

			
				
			<div id="headerbar" class="clearfix">
			
					
				<a id="logo" href="http://www.trackandfieldnews.com">
	<div><img src="/images/logo/logo.gif" alt="Track &amp; Field News Logo" height="157" width="264" /></div></a>
								
				<div class="module   deepest">

			<div class="bannergroup">

	<div class="banneritem">
										<!--/* OpenX Javascript Tag v2.8.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://openx.trackandfieldnews.com/www/delivery/ajs.php':'http://openx.trackandfieldnews.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://openx.trackandfieldnews.com/www/delivery/ck.php?n=a9dc6330&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.trackandfieldnews.com/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9dc6330' border='0' alt='' /></a></noscript>				<div class="clr"></div>
	</div>

</div>
		
</div>				
			</div>
			
						<div id="menubar" class="clearfix">
				
								<nav id="menu"><ul class="menu menu-dropdown"><li class="level1 item223"><a href="/index.php" class="level1"><span>Home</span></a></li><li class="level1 item91"><a href="http://www.trackandfieldnews.com/discussion/" target="_blank" class="level1"><span>Message Boards</span></a></li><li class="level1 item92"><a href="/index.php/tours" class="level1"><span>Tours</span></a></li><li class="level1 item90"><a href="http://www.trackandfieldnews.com/catalog/" target="_blank" class="level1"><span>e-Store</span></a></li><li class="level1 item89"><a href="/index.php/subscription" class="level1"><span>Subscribe</span></a></li><li class="level1 item235"><a href="/index.php/contact-us" class="level1"><span>Contact Us</span></a></li><li class="level1 item94"><a href="/index.php/from-the-editor" class="level1"><span>From The Editor</span></a></li><li class="level1 item95"><a href="/index.php/calendars" class="level1"><span>Calendars</span></a></li><li class="level1 item88"><a href="/index.php/site-search" class="level1"><span>Site Search</span></a></li><li class="level1 item263"><a href="http://www.facebook.com/pages/Track-Field-News/84526083332" target="_blank" class="level1"><span><span class="icon" style="background-image: url('http://www.trackandfieldnews.com/images/social-icons/facebook-30x30.png');"> </span></span></a></li><li class="level1 item264"><a href="http://twitter.com/tandfn" target="_blank" class="level1"><span><span class="icon" style="background-image: url('http://www.trackandfieldnews.com/images/social-icons/twitter-30x30.png');"> </span></span></a></li><li class="level1 item99"><a href="/index.php/lists" class="level1"><span>Lists</span></a></li><li class="level1 item100"><a href="/index.php/yearly-leaders" class="level1"><span>Yearly Leaders</span></a></li><li class="level1 item101"><a href="/index.php/records" class="level1"><span>Records</span></a></li><li class="level1 item234"><a href="/index.php/rankings" class="level1"><span>Rankings</span></a></li><li class="level1 item104"><a href="/index.php/formcharts" class="level1"><span>Formcharts</span></a></li><li class="level1 item102"><a href="/index.php/galleries" class="level1"><span>Galleries</span></a></li><li class="level1 item103"><a href="/index.php/archivemenu" class="level1"><span>Archive</span></a></li><li class="level1 item98"><a href="/index.php/subscribe" class="red level1"><span>FOR SUBSCRIBERS ONLY</span></a></li></ul></nav>
				
								
			</div>
					
					
		</header>

				
		
				<div id="main" class="grid-block">

			<div id="maininner" class="grid-box">

								<section id="innertop" class="grid-block"><div class="grid-box width100 grid-v"><div class="module mod-line  deepest">

			<h1> - Men</h1>  
<!-- AddThis Button BEGIN -->
<a href="http://www.addthis.com/bookmark.php?v=250&pub=tandfn" onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" align="right" style="border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js?pub=tandfn"></script>
<!-- AddThis Button END -->
<p>(results updated 11/30/1999)</p><p>Request generated in 0.001060962677002 seconds.</p>		
</div></div></section>
				
				
								<section id="content" class="grid-block"><div id="system-message-container">
	</div>

<div id="system">

	
	<article class="item">

		
			
		
		<div class="content clearfix">

		
<div>&nbsp;&nbsp;&nbsp;</div> 		</div>

		
		
			
	</article>

</div></section>
				
				
			</div>
			<!-- maininner end -->
			
						
						<aside id="sidebar-b" class="grid-box"><div class="grid-box width100 grid-v"><div class="module mod-line  deepest">

			<div class="bannergroup">

	<div class="banneritem">
										<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://openx.trackandfieldnews.com/www/delivery/ajs.php':'http://openx.trackandfieldnews.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://openx.trackandfieldnews.com/www/delivery/ck.php?n=ae6fea37&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.trackandfieldnews.com/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae6fea37' border='0' alt='' /></a></noscript>				<div class="clr"></div>
	</div>

</div>
		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-line _left deepest">

			<div class="bannergroup_left">

	<div class="banneritem">
										<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://openx.trackandfieldnews.com/www/delivery/ajs.php':'http://openx.trackandfieldnews.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://openx.trackandfieldnews.com/www/delivery/ck.php?n=ae6d5e71&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.trackandfieldnews.com/www/delivery/avw.php?zoneid=21&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae6d5e71' border='0' alt='' /></a></noscript>				<div class="clr"></div>
	</div>

</div>
		
</div></div></aside>
			
		</div>
				<!-- main end -->

				
				<section id="bottom-b" class="grid-block"><div class="grid-box width728 grid-h"><div class="module mod-line  deepest">

			<div class="bannergroup">

	<div class="banneritem">
										<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://openx.trackandfieldnews.com/www/delivery/ajs.php':'http://openx.trackandfieldnews.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://openx.trackandfieldnews.com/www/delivery/ck.php?n=af57aa30&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.trackandfieldnews.com/www/delivery/avw.php?zoneid=9&cb=INSERT_RANDOM_NUMBER_HERE&n=af57aa30' border='0' alt='' /></a></noscript>				<div class="clr"></div>
	</div>

</div>
		
</div></div><div class="grid-box width200 grid-h"><div class="module mod-line  deepest">

			<div class="bannergroup">

	<div class="banneritem">
										<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://openx.trackandfieldnews.com/www/delivery/ajs.php':'http://openx.trackandfieldnews.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=7");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://openx.trackandfieldnews.com/www/delivery/ck.php?n=a67a9ab2&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.trackandfieldnews.com/www/delivery/avw.php?zoneid=7&cb=INSERT_RANDOM_NUMBER_HERE&n=a67a9ab2' border='0' alt='' /></a></noscript>				<div class="clr"></div>
	</div>

</div>
		
</div></div></section>
				
				<footer id="footer">

			
			<div class="module   deepest">

			<ul class="menu menu-line"><li class="level1 item87"><a href="/index.php" class="level1"><span>Home</span></a></li><li class="level1 item236"><a href="/index.php/subscription" class="level1"><span>Subscribe</span></a></li><li class="level1 item237"><a href="http://www.trackandfieldnews.com/catalog/" target="_blank" class="level1"><span>e-Store</span></a></li><li class="level1 item238"><a href="http://www.trackandfieldnews.com/discussion/" target="_blank" class="level1"><span>Message Boards</span></a></li><li class="level1 item239"><a href="/index.php/tours" class="level1"><span>Tours</span></a></li><li class="level1 item240"><a href="/index.php/from-the-editor" class="level1"><span>From The Editor</span></a></li><li class="level1 item241"><a href="/index.php/calendars" class="level1"><span>Calendars</span></a></li><li class="level1 item96"><a href="/index.php/technique" class="level1"><span>Technique</span></a></li><li class="level1 item97"><a href="/index.php/links" class="level1"><span>Links</span></a></li><li class="level1 item242"><a href="/index.php/galleries" class="level1"><span>Galleries</span></a></li><li class="level1 item243"><a href="/index.php/lists" class="level1"><span>Lists</span></a></li><li class="level1 item244"><a href="/index.php/records" class="level1"><span>Records</span></a></li><li class="level1 item245"><a href="/index.php/formcharts" class="level1"><span>Formcharts</span></a></li><li class="level1 item246"><a href="/index.php/yearly-leaders" class="level1"><span>Yearly Leaders</span></a></li><li class="level1 item247"><a href="/index.php/subscribe" class="level1"><span>FOR SUBSCRIBERS ONLY</span></a></li><li class="level1 item248"><a href="/index.php/archivemenu" class="level1"><span>Archive</span></a></li><li class="level1 item105"><a href="/index.php/about-us" class="level1"><span>About Us</span></a></li><li class="level1 item106"><a href="/index.php/advertising" class="level1"><span>Advertising</span></a></li><li class="level1 item107"><a href="/index.php/camps" class="level1"><span>Camps</span></a></li><li class="level1 item249"><a href="/index.php/site-search" class="level1"><span>Site Search</span></a></li></ul>		
</div>
<div class="module   deepest">

			
	<p style="text-align: center;">Track &amp; Field News All Rights Reserved</p>		
</div>
<div class="module   deepest">

			
	<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://openx.trackandfieldnews.com/www/delivery/ajs.php':'http://openx.trackandfieldnews.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=19");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>		
</div>
		</footer>
		
	</div>
	
		
</body>
</html>
